Проблема совместимости с MetaTrader на MacOS Catalina

Новости брокеров
(Пока оценок нет)
Загрузка...

mtrading-poyavilas-problema-sovmestimosti-image

Проблема совместимости с MetaTrader на MacOS Catalina

Уважаемый трейдер,

Обратите внимание: только если вы используете MetaTrader для Mac

В новейшем обновлении для MacOS под названием Catalina появилась проблема совместимости, которая не позволяет программам MetaTrader функционировать на платформе.

Чтобы избежать проблем с совместимостью , отложите обновление Catalina до выпуска исправления.

Чтобы продолжить торговлю, если вы уже обновились , используйте Web Trader , который не требует загрузки, или установите Windows на свою систему Mac в качестве второй ОС или используйте программное обеспечение для виртуализации, такое как Parallels.

На всех трейдеров, которые используют ПК или платформу Windows, это не влияет, и они могут продолжать торговать без проблем.

Не стесняйтесь обращаться в нашу службу поддержки, если возникнут какие-либо вопросы.

С уважением,

MTrading Team

Источник: fxcash.ru



Добавить комментарий

Спасибо за комментарий!

Оставляя комментарии, я соглашаюсь с регламентом использования сайта Forex02.ru